Listener not starting on server reboot

11-30  Source: Network gathering  Views:0 

Advertisement
for securing listener I have done the following steps:
Created a separate account and group at OS level and brought listener.ora,lsnrctl and related files/directories under this account and group.
I have secured listener by setting password (change_password,save_config followed by reload) on Oracle 8.1.7 running on HP Unix 11.11. while giving save_config the listener.ora is automatically brought under its original user and group.But I manually change it back to the account and group I created.
On server reboot listener does not start automatically.
Please help
Here is the error message, please let me know the solution:
LSNRCTL for HPUX: Version 8.1.7.4.0 - Production on 09-SEP-2007 15:17:46
(c) Copyright 1998 Oracle Corporation. All rights reserved.
Starting /....../oracle/v8/8.1.7/bin/tnslsnr: please wait...
TNSLSNR for HPUX: Version 8.1.7.4.0 - Production
System parameter file is /...../oracle/v8/8.1.7/network/admin/listener.ora
Log messages written to /......./oracle/v8/8.1.7/network/log/listener.log
Attempted to listen on: (ADDRESS=(PROTOCOL=IPC)(KEY=.......world))
TNS-12555: TNS:permission denied
TNS-12560: TNS:protocol adapter error
TNS-00525: Insufficient privilege for operation
HPUX Error: 1: Not owner
Related articles
  • Listener not starting on server reboot 11-30

    for securing listener I have done the following steps: Created a separate account and group at OS level and brought listener.ora,lsnrctl and related files/directories under this account and group. I have secured listener by setting password (change_p

  • MSExchangeSA and IS is not starting automatic at reboot after upgrading the server from SP1 to SP2 10-11

    I am running a 2 node DAG with separate Hub & CAS servers I have already upgraded the Hub CAS server and they are fine Exchange running on Windows 2008 R2 SP1 All are in VM-Ware ESXi 5.0 After I upgrade the mailbox server to SP2 the SA and IS service

  • Listener not starting up 10-11

    oracle database 8i OS windows 2000 server listener not starting following is the error message from udump network error encountered setting up listening port listening address for dispatcher is '(ADDRESS=(PARTIAL=YES)(PROTOCOL=TCP))' NS Primary Error

  • Can not start Messaging server in Sun Java System Messaging Server 6 2005Q1 10-11

    Hi all, I installed Sun Java System Messaging Server 6 2005Q1 from Solaris 10 DVD on Solaris 10. After the installation, I got directory server, admin server running but messaging server not running. I can not start Messaging server (start smtp, http

  • Node Manager not starting UCM Server automatically 10-11

    Hi All, I have configured Node Manager to start and stop UCM 11g server. But whenever, I am restarting the host OS - Windows server 2003 64 bit, it does not start the UCM managed server, automatically. I am running two managed servers on the same hos

  • Node Manager not starting UCM Server 11-30

    Hi All, I have configured Node Manager to start and stop UCM 11g server. But whenever, I am restarting the host OS - Windows server 2003 64 bit, it does not start the UCM managed server, automatically. I am running two managed servers on the same hos

  • FNDFS Listener not starting after patching 11-30

    12.1.3 redhat 4.8 DB 11.2.0.1 We recently did patching on our R12 system. The system is online, however the concurrent managers are not working due to the APPS_NPCP listener not starting. When attempting to start FNDFS this is the error we get. This

  • Listener service not start automatically after reboot in Win2K server Clust 10-11

    Hi all, I set up a two node Server Cluster with Microsoft Windows 2000 server cluster service. Hardware are two HP DL380 servers and HP MSA500 (the shared storage). The cluster's IP address is 10.1.241.65. When I shut down both servers and restart th

  • 11.1.2 opmn_EPM_epmsystem1 service will not start after server move 10-11

    Moved our 11.1.2 Windows 2008 SP2 (not R2) 64 bit machines from one domain to the other (test to prod) and reconfigured the repositories to the prod SQL server (2005). Configuration is all green yet the EPM_epmsystem1 will not go to started. It stick

  • TNS-12560: TNS:protocol adapter error listener not starting up. 10-11

    Hi all we came to an issue where we have to move our server from one data centre to another after unplugging the machine and re-plugging the server 1) Operating system (OEL 5.1) started. 2) Database 11gR2 started. 3) Listener Failed to Start. [oracle

  • Urgent! http listener not started with services 11-30

    Hi, I installed oracle 9i on my win2k, and it runs fine when I started manually with the ${ORA_HOME}\j2ee\Oracle9iDS\startinst.bat. I then try to registrate it as services with this command: rwserver -install rep_mypcname autostart=yes It registrated

  • Listener not starting after restart 11-30

    Hello, After rebooting my Windows PC yesterday, I can't get the Listener to start. I've read every post I could find on this and nothing has helped so far. When I try to start the listener on the command line, I get this error: C:\Documents and Setti

  • Can not start mysql server 10-11

    I recently installed mysql server on my mac os 10.6.8, earlier i had installed XAMPP on my machine but i have uninstalled it(deleted it & ran few commands in terminal), but now when i try to start server from preference pane it doesn't start & not

  • Can not start http server 10-11

    start http server powered by apache.I got such message: '[alert]<5>...:FastCGI:CreateMUtex()failed Syntax error on line 92 of c:/oracle/ora92/sqlplus/admin/isqlplus.conf: Failed to create FastCGI application accept mutex' my isqlplus.conf: # Copyrig

  • Can not start DAC server 10-11

    Hi , I am getting following error while trying to start the DAC server . May 3, 2011 11:10:19 PM com.siebel.etl.bootup.DAWUtils checkPermission SEVERE: Checking the localhost with the values defined in the DAC repository! May 3, 2011 11:10:19 PM com.

  • Can not start Weblogic Server Admin 10-11

    Hi, I am new to Weblogic and trying to install v12.1.1 on Windows 7 64 bit. The installation "seems" to have gone fine, however I cannot see User Projects under "start" =>"all programs" => "Oracle Weblogic" =&

  • Can not start Weblogic server after Reordering the provider 10-11

    Dear Geeks I have ran into big trouble. I defined a new authentication provider in the weblogic and set the Control Flag to 'Required'. I didn't realise that the user weblogic doesn't exist in the AD and because of AD's naming convention, we can not

  • Photoshop does not start unless I reboot 10-11

    I have been having this problem since yesterday. Photoshop does not start after I use the computer for a while. I opened Windows Task manager to see if any processes start at all, even though the application does not start. Two processes (1) AdobeIPC

  • Quicktime Streaming Server - qtss - service does not start in Server Admin. 11-30

    Hi, We're currently trying to configure a video/audio streaming server, but we've fallen at the first hurdle and the QuickTime Streaming service will not start (I am trying to enable it via Server Admin). Can anyone think of any possible reasons for

  • Coldfusion 8 service will not start.  Server log is ending with "Starting license..." (Emergency) 11-30

    Our server has gone down and the Coldfusion 8 service will not start.  There is no information in any of the logs for anything today since its gone down.  Ive checked the root logs directory as well as the runtime logs directory. The server.log is th