I just updated to OS 10.9.2. i can't open iTunes; it says i need 64 bit. it refers be to info for iTunes and to uncheck 32 bit. it's already unchecked. what do i do. thanks to all.

10-11  Source: Network gathering  Views:1 

Advertisement
i just updated to OS 10.9.2.
i can't open iTunes; it says i need 64 bit. it refers be to info for iTunes and to uncheck 32 bit.
the problem is is it's already unchecked.
what do i do?
thanks to all.
thank you very much for a prompt reply! yes, it worked, but now, it created another problem.
i can't open any videos that i made without getting a message that says: 'This movie requires QuickTime, which is not supported by this version of iTunes.'
any suggestions?
thanks
Related articles